[XB1][2104] Multiplayer "cannot connect to server" message

I am having the same issue. I was able to join a online game yesterday just fine and now nothing is working. We have tried uninstalling/reinstalling, resetting both consoles, making sure version 2104, trying every server, and resetting wifi. Nothing worked and we’re still getting “cannot connect to server”.

1 Like

Hi Treces, welcome to the forums,

My apologies for the delay in responding to your report. I’ve moved your report to a new topic so I can address it directly.

As there were multiple reports on the same day, firstly can you confirm if this is still an issue for you? If the issue has resolved / you are able to access multiplayer, can you confirm for me what region you were using and what time of day and time zone this occurred in for you? - This will help us to cross check any outages on our end.

If the issue is persisting, please let me know

  • When you first got the notification “Cannot Connect to Server" is this before you start a gameplay session or after you have disconnected and are trying to reconnect as Player 2?

  • Does the notification display for Player 2 only or is it seen by the host also?

  • Are you in the same household / on the same connection, or in separate households? If you’re in the same household, please try both using the wifi connection.

  • What is the NAT type in the network settings on both consoles? If they’re different, please let me know who is the host and who is Player 2.

  • Has the host created a private or public game? If they have only created private, please try creating a public one to see if that makes a difference at all.

  • While I understand your save will be with the main host, did you try swapping who was host? If so, did it have any effect?

Any extra information you can provide about you experience would be greatly appreciated by the investigating team. Thank you.