(XB1/2071) More info on Interaction Glitch Re:durability

Hey Clare,

I’ve been following the forums since the glitch has started. Me and my friend play side by side on our own Xbox’s and first time we noticed the glitch happen when we first returned to our starting island. One out of two ‘new orange crate’ had disappeared along with one wooden crate.

All info aside we have been experiencing majority of issues stated by other people, BUT one thing that I haven’t seen anywhere on the forums is the/a durability concern.

So the first time we noticed it happen was when he was using a refined axe and something happened with the server/syncing and he was kicked from the game. He had loaded back in the when he would pick up the axe (or any other item with a durability rating) it would reset back to 100% whereas if he dropped that item and I picked it up the durability would only be at 35% for example.

So he would be hitting away and the tool would break thinking he had an extra 65%.

From this concern my mate thinks this was an issue from the get go/first time he de-synced, thinking he had much more durability on a weapon than what would ‘actually’ be there.

Were any of your settings changed from the default options and have you added any custom Islands?
From new: Difficulty - hard
World - existing
Permadeath - off
Wildlife - default
Starting crate - on

What steps, if known, can cause this issue to occur for you?

Unsure as once we knew it was happening we kept swapping items to check durability and since have stopped playing until update to fix game as game is unplayable for us.

-Have you tried reloading your save, game or console?
Yes done everything a gamer mind would do.

-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting?

I was just in on the Xbox version and tho the land based interaction is bugged you can still interact with things under water. I was harvesting clay scavenging ships and picking up crates as well as fishing. Sadly, once you place anything from your inventory you will lose interaction with it

Hi Jimmy, welcome to the forums and thank you for reporting this, I haven’t seen mention of this either.

At first from your description I thought it could be by design so that whatever player 2 enters the save they always start with 100%, but the fact that it breaks with the wrong % label shows it is a bug and it is not displaying correctly. I shall inform the team. Thank you for all the extra details too, these may help the team when trying to replicating and testing the issue.