[steam][0.90.00][COOP] lots of COOP bugs

I had got a friend to play with me and when he tried to host a game I could not connect we tried switching regions, making the game public, and restarting the game. None of it worked. Only was able to get in a game when I was the host, he could not see the lobby even though it was public could only join through code. When we were able to play was fine at first but after a while of playing it started getting worse. When we first left the starting island to go a smaller one he was lagging very badly and had to restart. Then we had a bug when we were trying to kill a hog, we were both attacking at the same time and when I hit him on accident with my spear he got disconnected then my screen flashed white and I had to restart. Then we had issues with items in our inventory appearing on the ground or floating and we could both grab the single item and would disappear from ones hands when the other used the item. There was also a bug where he could not build anything such as walls to a base and a campfire. had to relaunch our games to get it to work. Along with that there was a lot of disconnects and the final time he got back into the game his inventory was gone. Sorry for the long post just wanted the bugs to be known so they can be fixed.


Were any of your settings changed from the default options and have you added any custom Islands?
No custom island playing on ultra settings
What steps, if known, can cause this issue to occur for you?
Just play the game like normal with someone on an internet connection.
-Have you tried reloading your save, game or PC?yes
-Have tried reinstalling the game?
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
Closing and relaunching the game worked for building bug.

1 Like

Thanks for all this FlutterShy, investigating.

1 Like

No problem thank you for the response. I just wanted to add I think we found out what was causing the building bug. He would have sticks in his inventory that were not really there so he could not drop them or build with them but he could craft unlimited spears with them. He was only able to build again after either restarting his game which was a temporary fix or just picking up more sticks that were not bugged. Thank you

Good day, FlutterShy

We have the same issues then. Please assist Night_Snake.

Thank you very much.

1 Like