Sever connection [2078]

[PS5][2078][Disconnects] Losing all sever connection

While playing co-op with a friend (also on PS5) we both lost sever connection (first non host then host). At first I thought it had something to do with the Blacktip Reef Shark but then it happened while chopping trees.


All settings were set to default

Doing anything triggered it.

Something wrong with server now on multiplayer im playing private location Australia server and comes up with “error cannot connect to server” only playing as myself single.

Tried auto and same thing happens

Estou com o problema de erro no servidor

Translation added by Clare using Google Translate:

This is a non-server error problem

Estava tentando jogar o modo 1 jogador
Não estava conseguindo pois a tela congelava na hora de salvar. Aí segui a dica de jogar no modo online privado, mas agora está aparecendo o erro de servidor não encontrado.
Gente como pode isso!? Não é possível um jogo ter tantos problemas assim, e não ser solucionados.
Precisamos de uma resposta!
Frustação total

Translation added by Clare using Google Translate:

I was tempting to play or 1 player mode
I was not getting any pois of frozen cloth in saving time. There is still a game message in private online mode, but now it is appearing or a server error has not been found.
People like can isso !? There is no possibility of having so many problems as well, and they cannot be solved.
We need a response!
Total frustação

Same thing has been happening to me on home island, I’ve noticed that disconnects seem to happen much more frequently on home islands after gathering allot of resources. My friend can’t stay connected for more than 10 minutes before getting kicked. And now I keep losing connection to the server. We were just about stock up on fuel and head to the carrier to beat the game for the first time.

Hi HeavyZnDaBoys,

Please confirm for me what region you were playing on when this occured. Did this happen fairly early on in your gameplay session or had you been playing for some time? Has the issue occured since for both players?

Hi Sub, is this issue still occuring for you or has it been resolved over time? Were you able to access your save at all or were you getting “cannot connect to server” from the begining?

All day yesterday it was happening tried again just came up with error afterwards towards the afternoon havent tried it today yet

Thanks Sub, I’ll inform the team that this is potentially on going for players.

@leisdayanneteles - welcome to the forums,
I have edited your post to have an English translation. We ask that players post in English or include a translation in their post along side their perfered language as per the Rules and Guidelines of the forums:

As our Staff and Moderators are all English Speakers, please avoid using other languages. We need to be able to read everything posted in order to effectively run the forums. If you are unable to or do not feel confident writing in English, please use an online translator. If you are concerned about your post being mistranslated you may post in your preferred language on the condition that a 1:1 translation accompanies it.

Thank you for your understanding.

With regards to the issue you experienced, are you now able to connect to a multiplayer server? Please also let me know what region you were using to connect when this occurred.

@Newfie_Knight - Please let me know if this error is still persisting for you today and what server regions you are using - Thanks!

I usually have the region set to ‘auto’, but I’m in the midwest (CSD). Should I try changing it from auto to USA, East? The disconnects happened within the first 10 minutes of playing then again within 5 minutes after logging back on. This is the first time that both of us have been disconnected, usually it’s only the non-host. I logged back in on the same save but without my friend and it didn’t disconnect me.

It may worth trying your local region to see if that helps with your connection issues. The team are still investigating the various causes of disconnects and often they are the result of desync between host and Player2. However I asked the team to double check server status for the time this was first reported and it looks like there was a server outage at that time which would affect both Host and Player2. As you mentioned usually only Player2 disconnects so this outage would explain the host disconnects.

However, the servers seem to have settled now and there shouldn’t been ongoing issues for hosts at least. If as a host when player 2 joins you’re still being kicked, please let me know as this could be a separate issue to overall disconnects and the server outage that caused them for the host before.