[PS4][Singleplayer]Can't interact with items and raft

Hi everyone, I’m creating this topic because I’m having two bugs. The first one is when I try to go up to my raft and my body goes through the raft. And the other bug is that, sometimes, I can’t interact with items, the cursor is on the item but nothing shows. They were happening before the latest update Jan/2022. Gonna post a link to five images and a link to a video I recorded. Btw, I’m playing on ps4.


Link to images: https://imgur.com/gallery/bbthDWS

Hi ADFQ, welcome to the forums,

Sorry for my delay in responding to your messages, thank you for reporting this issue and providing both the clip of the issue occuring and also the link to the images too.

You mentioned that these issues were occuring before the latest update (2083). Was your save created in the version before that or is it older then that?

When this issue occurs with items, do you need to reload to bring the interactions back or does it return over time?

Are you able to interact with items if you stand ontop of them or stand on them and crouch to interact with them? I know with most items pictured it wont work, but I am wondering it it would work for the craft?

With regards to falling through your raft, if there a particular base piece of type you feel this occurs on most or do you feel it can occur on any area on your raft? From your video it seems to be one particular side, but I am wondering if it is the same over extended gameplay?

Hi Clare, I’m sorry for answering so late…

  • I used to play when the game came out in psn plus, but, I stopped playing cause my subscription on psn plus ended. And last month, the game was in sale and decided to buy it and start a new save. So, it’s a new save.

  • No need to reload the game, it does return after sometime. Sometimes i can interact with other items sometime not. It feels like a “lag”.

  • I only tried when crouching and couldn’t interact with items

  • it happens in any area on the raft, tried mutiples areas and still the same.

Gonna record a better video and upload to youtube. I share the link. Ok?

Hi ADFQ, no worries, thanks for getting back to me and answering my questions. Another clip would be good to see and compare with your first - Please don’t rush though, I’ll keep an eye out a link in this thread being posted whenever you’re ready :slight_smile:

Hello Clare, here is the link

I recorded 3 videos, hopefully it helps to discover something new. If you need me to record something specific just tell me.

Have a good day.


Thank you for uploading that video, I’ve gone through it and will go through it in more detail as soon as I can so I can highlight different points for the team in my reports.

Though I am not a dev, it seems to me that there could be something happening with your characters collider. At points it looks like your character sinks up to their waist on your raft before sinking through. Yet at times I can see the raft is being pulled with your character too as if your character’s weight was having an impact.

Similarly in video 2 it shows that you went back and forth to the water still and when jumping on top of it, it was like the collider appeared again stopping you from falling through. Then again in video 3 you couldn’t attack the logs.

I understand how frustrating this issue must be during gameplay and I really do appreciate you taking the time to upload this video for me.

It’s a very very long shot, but there was an issue with some localisation with other languages that affected map loading. Would you be comfortable with trying to change your console language to English and reload the save to see if that changes the behaviour of the character in the game? Again, it’s a very long shot that this would have any effect, but it’s the only other potential workaround I can think of at the moment and it may be good to rule it out anyway.

Thank you again.