[Ps4][saving] unable to save in multiplayer

In multiplayer mode, i can save at the tent, but it doesnt actually save. The tent says game saved, but then the save is never there when i go back to the menu.
This number can be found at the bottom of the cartographer
-doesnt matter which seed. Ive reset the map and gotten the same results.
Were any of your settings changed from the default options and have you added any custom Islands?
-No custom settings or islands.
What steps, if known, can cause this issue to occur for you?
Trying to save doesnt work.
-Have you tried reloading your save, game or console?-yes

Hi Mattspark2, welcome to the forums,

I’m sorry to hear you’re experiencing this issue in Stranded Deep, please let me know…

  • Is there a “Continue” option available or is only “New Game” displayed? - Please note that Days survived are only listed for single player games in the main menu, so if there is a “Continue” option available your save may have been successful.

  • Are you able to play and save a Single Player game without issue?

  • Is Stranded Deep hosted on an Internal or External drive?

  • Have you tried a different save slot?

  • Please confirm for me that you are the host of this save. (Please note that the game is only saved on the hosts console)

  • What region are you using to play that game?

  • If you have a Player 2 joining you, is the save successful or does the game behave the same way if Player 2 saves the game?

  • Are you on the Starting Island when attempting to save?

  • Do you have anything gathered near your tent when saving?

  • While I understand it is not ideal, have you tried saving on other islands?

  • If you check the save data via your console settings, is a save created for that slot? (even though the game cannot access it).

Any extra information you can provide about your gameplay and setup would be greatly appreciated as it may help the team to investigate further or suggest workarounds that you can try.