PS4 Pro fire starting

Latest version used

When I start the fire each time I have started now popping back up before I even actually started lighting. After about the 3rd try it allows me to light it. It does it on all fire types. I even tried a new play through. Obviously I tried I different controller.

Not sure if others get the same issue
*

Hi Rannock,

Thank you for reporting this issue, I’ll inform the team about this.

Are you using auto-walk in your save? If so, does turning it off help at all? I know it used to cause issues when the game was released, but I haven’t heard of players having issues like this recently.

Also, can you confirm this is happening for you in Single player? I assume that’s what you’re playing based on your post but I want to make sure.

Hi Claire

I have changed no settings at all in this play through.
I only ever play solo.
I even have tried to hold the controller at the very bottom to make sure I am not touching any other buttons.

Thank you for that extra information Rannock, I’ll add these details to my report for the team.

The next time it happens, would it be possible to get a clip of it? There may be something the team will notice in a clip that may help them to understand what is causing the issue. No worries if not!