[PS4/5] [2104][Piles L1 Menu]Multiplayer Piles

When joining a Multiplayer Game I (player 2) am unable to open the hosts Piles and when I try to my L1 menu no longer opens



Join MP game
Try and open a pile
Try and open Inventory

-Have you tried reloading your save, game or console? Yes, Exit and rejoin is the only way to fix it.

-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting? Yes

-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not. Nil

-Please feel free to provide any other information you feel may be relevant to this issue.
Only way to fix is to exit and rejoin but it bugs again if I try to open a pile.

-Images / Links - If you have any images or clips of the issue happening, please include them. Nil

Thank you for reporting this in detail Lothaer. I have submitted a report to the team for this issue.

Please let me know:

  • After you cannot access your inventory, can you access any other container?
  • Is the host affected by this issue at all? ie: can they still access the pile you could not after your attempt?

Thanks again.

I could no longer access anything that requires pressing L1

Host was unaffected.

Thank you for confirming Lothaer, I’ll update my report with this info.