[PS4/5][2104][Harvesting] Harvesting items disappear

When P2 (me) tries to harvest young palm trees, yucca bush, trees etc or anything that requires chopping the materials (sticks, Fibrous leaves etc) will disappear.



Join MP and try to harvest anything.

-Have you tried reloading your save, game or console? Yes, didn’t work

-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting? Yes, didn’t work

-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not. Tried to exit game and rejoin host, didn’t work.

-Please feel free to provide any other information you feel may be relevant to this issue. According to the host the item I tried to harvest (young palm tree) was still there as if I hadn’t even tried to harvest it

-Images / Links - If you have any images or clips of the issue happening, please include them. YouTube link

Hi Lothaer,

Thank you for reporthing this issue in detail and for providing that video. Is this occuring in the same multiplayer save where you lose access to the inventory after trying to access the pile?

I shall submit this info to the team along with a link to the video you provided for their reference.

Thank you again.

Yes, it was the same MP save

Thank you for confirming, I’ll note this in both reports submitted in case there is a common issue that could be triggering both to occur.