[PS4][2083] Yucca Fruit gone

The patch notes state:
Fixed harvesting multiple ‘Yucca Fruits’ from a single ‘Yucca’ plant.

However for me now the yucca fruits are gone completely.

This is still my long running save file (currently at day 800 +/-1):

  • single player
  • created with version [2033] and updated with all versions in between

As a side note, I always kept harvesting all yucca fruits and “destroying” them by planting and clearing the plot.

Haven’t encountered one yucca plant that has the yucca fruit on it since the update to [2083] (went to 4 islands so far - all 4 islands I had visited before and “processed” the yucca fruit as described above).

It is not a major issue (at least for me - not planning to plant that anytime soon again), just wanted to let you know.


→ no settings were changed from the default and no custom islands

→ harvest yucca plant - no more yucca fruit given in version [2083]

-Have you tried reloading your save, game or console?
→ yes, no change

-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting?
→ yes, no change

-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
→ no, nothing else tried

-Please feel free to provide any other information you feel may be relevant to this issue.
→ see above

-Images / Links - If you have any images or clips of the issue happening, please include them.
→ if necessary, I can upload a short video file (please let me know)

Hi fox-spooky-mulder0,

Sorry for the delay in responding to your post. Thank you for letting me know. I’ll let the team know so they can look into this.

Hi Clare, I would have some update on this topic.

I may have misunderstood the note in the patch for this.

After visiting a new island (to which I haven’t been before) I found yucca fruit on the plants the first time (only) I harvested them. So it appears that yucca fruit is now also a limited resource like all other plants.

There are however two issues I would see with this kind of change in behavior:

  • If for any reason some player would have ‘destroyed’ all yucca fruit collected so far (as I have done on all visited islands - as these were regrowing all the time) there would now not be any more plant-able yucca fruits available.
  • When the planted yucca tree dies (spoils) due to lack of watering there will be no ‘spoiled’ yucca fruit that can be re-planted like with other plants (e.g. potatoes). So one would always need a new yucca fruit to plant, if they want their own yucca trees.

If this is the intention, then it is probably not a bug and you can close this thread.


Hi fox-spooky-mulder0,

Thank you for the update, I haven’t heard back from the team about this issue but I will add a query to my report on if this is working as intended or not given the recent patch notes.

I will also share your feedback with the team and I understand where you’re coming from with your points above.