[PS4][2083][Coop Gameplay]Guest Cannot See Items Inside Storage Boxes

After downloading and installing update1.14 on ps4, the guest cannot see any items inside storage boxes while the host can still see and interact with items inside.

All default settings.

We tried clearing cache and reloading game several times but the guest is still unable to see any items inside storage crates.

Ive got the same problem on PlayStation

Hi blacksancturary,

Thank you for reporting this issue, I am sorry to hear that this issue has affected your save.

Please let me know:

  • Were the items in the container placed by you or player 2 / guest?

  • Does the container behave as empty or full for player 2? (even though they cannot see the items)

  • If player 2 places items inside an empty container, closes, and then reopens it, are they able to see their own items?

  • If the host empties a container closes it, and then places items inside the container again, can player 2 see the items (I’m wondering if it is only affecting containers filled before the update)

  • If player 2 places items inside an empty container, can the host then open the container and see the items?

Any extra information you can provide about this issue would be greatly appreciated as it can help the team to investigate further.

@Dannyboy-000 - Hi, welcome to the forums, I saw your other post first and moved it to it’s own thread and responded there with similar questions: 2083, Multiplayer, P2 cannot see inside containers

Thank you for the reply.

We just tested again, if the host takes the items out and put them back in again then the guest will be able to see the items.

Thank you for letting me know blacksanctuary, I shall add this workaround to an issue report as it may help other players and let the team know as it can help in their investigation into the cause of this.

Thank you again for letting me know what worked for you, this is really appreciated :slight_smile: