When inventory is full and you mouse over an item on the ground the game treats it like your trying to pick it up and plays the error sound.



Fill your inventory then mouse over any item like a coconut or rock

-Have you tried reloading your save, game or console? NA

-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting? NA

-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not. NA

-Please feel free to provide any other information you feel may be relevant to this issue. NA

-Images / Links - If you have any images or clips of the issue happening, please include them.

Hi Lothaer,

Thank you for reporting this clearly and sharing the video of the issue, I shall submit a report to the team about this and share this video with them.

I don’t think I have any other questions at the moment, but if the team have any, I’ll respond here again.

Just here to confirm that this issue is happening. So many honks.

Thanks OmegaConstruct,

I just tried it myself and yes, many honks.

Are you see this on PC or on a console youself?

I’m on PC, Epic launcher. Sorry, I should have included that earlier!

No worries! Just wanted to make sure so we can alert both teams :slight_smile: Thank you!

Hi I’m on ps4 and I have the same issue it happen after the new update and it’s really annoying could you please fix it thank you.

Hi John, Thanks for letting me know. I’m sorry you’re experiencing it in your save too. I’ve alerted the team to this issue.

Same issue as well maybe link to interaction bug as I have that issue as well.

Same issue here! PS4

Hi Clare,

Did you have any news concerning that issue?

Hi John,

I’m a liasion between the community and the devs, not a dev myself so I don’t have specific details of the work being done to resolve issues. However I do know that both the PC and Console teams are aware of the issue and are working to resolve it.

Your killing me smallz :joy: this is only game I’m playing rightnow

Does anyone know if this has been fixed? or ETA when it is?

Hi Beardy83,

The latest update only contained fixes for the interaction issue. I do not have an ETA for the next update but the team will likely start prioritizing fixes for other issues now the interaction issue fix has been released.

I just checked real quick to see if it’s fixed, I have the update but problem still happening. As soon as inventory is full if you hover over anything to pick up you get error sound, I’m on PS4, can we just go back to before you added Co op, the game ran fine for me then the co-op update that’s when all this started.

Hi Beardy83,

Update 2073 was created to address the interaction bug, 2074 was focusing on the “Cleaning Up” phase bug. Rolling back is not an option chosen by the team (I’m not a dev, but I’m sure this is not a decision made lightly). The team are working on the next update and address issues reported by players, including this one, as soon as they can.

It’s no worries, I’ve already deleted this game I keep checking to see if it’s been fixed but I’m out, I hope you guys do get fixed someday for the other people that still play or will play cuz it is a good game especially in VR.

I was just checking to see if anything was fixed on error sound bug, and realized that we should’ve never had this problem from multiplayer patch, cuz you do realize that the game is based on being stranded on island ALONE the fact that patch was added and messing up the game should’ve never happened…

Hi @Beardy83

I can confirm this sound fx issue was fixed in version 2078. You may have seen them already, but if not, full patch notes for that update can be found here: Update 2078 Patch Notes