[PS4][2033][AUDIO]Game sounds glitches

At times the game audio will glitch and sound higher pitch, the only way I’ve found to solve it is to save and exit to main menu then continue.



Wildlife - Passive
Music - 70%
Effects - 80%
Voice - 90%

Just play the game, not doing anything special.

-Have you tried reloading your save, game or console?

Yes, this fixes the issue temporarily.

-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting?

Yes, still did it.

-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.


-Please feel free to provide any other information you feel may be relevant to this issue.


-Images / Links - If you have any images or clips of the issue happening, please include them.

Edit: It happened again so I saved the recording, and yes this was after modifying the cartographer.

Do you have the game stored on an external hard drive?

I did and had a similar issue, after a short time of play it suddenly would get a high pitch and weird echo like reverb to it.

I transfered the game to the internal hard drive and the issue went away entirely.

I think its because the audio is streamed and not cached.

Nope, it’s installed on the internal.

Hi Lothaer,

Thanks for the report. Can you confirm for me if this is from the start of gameplay or if it appears to occur randomly after some gameplay time?

If it’s happening at the start of gameplay, would you be using the cartographer before loading your save?

If it happens during regular gameplay, would you mind grabbing a clip for me if you can so I can share it with the team? No worries if not, it just might help to have a visual of what’s happening in the game at the same time :slight_smile:

1 Like

I’m pretty sure it happens during regular play, I’ll test both out and get back to you.

1 Like

Thank you Lothaer, I’ll keep an eye out for any updates in this thread from you :slight_smile:

@Clare it happened again, check bottom of original post.

Thanks for the video update! When using the cartographer, were you just checking the map before loading your save or did you look at any other options?

I modified some custom islands.

I dont know if this info will help because the cause for mine is different than lothaer’s but, i watched lothaer’s video and that is the exact same thing my audio was doing.

In my case it would happen 4 or 5 minutes into play every time i played. The game was installed on an external drive. I transfered it to the internal and it stopped for me.

1 Like

I’m on Internal though.

Lothaer - Thank you - I’ll add that to my report for the team :slight_smile:

IggySoda - Sounds like a different issue with a similar output… I’ll let the team know and highlight similarities for them. If there are any more details and if you want to create an independant bug report for it please feel free to do so and I’ll pass it onto the team :+1: