[PS4][1820][Game Save] Game Save Erased

Hello All,
Last night while playing the game on PS4, I experienced a crash. When I reloaded the game to continue, my current save was somehow erased and the game was restarting as in brand new!

A bit more details: My lost game was on slot 1, on the default parameters. I had not started any other game on other slots. While I was playing last night, the game crashed a few times, especially as I was taking on the giant squid.
The final crash occurred when I was en route for the megalodon. When restarting the game, I loaded the cartographer to see where I was on the map and noticed the map had changed. When I went back to the main menu, my all game was gone!
I tried reloading the game again, restarting the PS4, wait a few minutes, but nothing did it!

As you might expect, this is really disappointing as I was nearing the end of the game and hours of mining, building etc. were suddenly lost.
Is there any chance I might see my lost game again?

Hi Akinari64,

I’m very sorry to hear this has happened in your game. Thank you for reporting this. I completely understand how frustrating and disappointing it is to loose progress.

If you check the save data for the game via the console menu, does your save file still exist on the system even if it cannot be recognized by the game? This would need to be checked before a new save is started in the same slot as otherwise it might be overwritten by a new save. With only one save slot used there would be a very small placeholder file, and then a slightly larger main file.

While I believe this is a version of [Known Issue] "Continue" option not displaying for save that has occurred for you, this is based on whether the save file is still on your PS4 or not. If the save file does still exist, the team would greatly appreciate a chance to look at the save file as it may provide some insight as to what could be causing the file to not be recognized by the game. While the team cannot fix and return individual saves to players they would use them in their investigation and hopefully it’ll help us release a fix to the community as a whole.

To access the file:

  1. Turn on PS4
  2. Insert an External USB Drive into one of the 2 USB ports on the front of the PS4.
  3. In the main menu, go to “Settings”
  4. Click on “Application Saved Data Management”
  5. Select “Saved Data in System Storage”
  6. Select “Copy to USB Storage Device”
  7. Select Stranded Deep
  8. Select all files and press “Copy”
  9. Wait until transfer is complete
  10. Remove External Drive
  11. Zip up all files copied to USB drive including “.bin” and “Profile” files
  12. Email us the Zip files to contact@beamteamgames.com

or, if unable to send the files via email you can upload the files to your Google Drive, Dropbox or other cloud file service and email us the link.

Some things you may wish to try to prompt the game to try recognize the file:

  • Clear the cache of the console by shutting down and unplugging for 2 minutes before rebooting
  • Clear the cache as above but when launching the game for the first time afterwards, do so offline.
  • Backup your save to external storage, remove the game and all files from the system, clear the cache as above, then reinstall and restore the save from storage to the console.

We have not had a report back from players on them successfully being able to access their save with these workarounds, but they may be worth a shot if you wish to give them a go. If you do, whether they are successful or not, please do let me know.

In most reports I’ve seen, this has only affected players once. However there have been cases where players have lost more than one save - these are rare and I don’t recall any being reported in the current version. As you are on PS4 if you wish to avoid the risk of it occurring again, you could opt to back up your PS4 save on occasion to USB so should it happen again you can revert to a previous save. I know this is not an ideal workaround, but you may find it helpful while the team continues to investigate.

If you think of anything else that you remember occurring before the crash, such as something usual around the time you saved, or if you remember what actions you took before and after saving, this information could be useful too.

Thank you and again I’m sorry to hear this happened to your save.

I have had this happen to a recent save file in the last few days, luckily i do back up my save files to the psn cloud so was able to save face with a a few game days lost, i will be more then happy to copy it to usb in the next few days to forward it so more can be learned

That’d be awesome Alkewper74 - Thank you! I’m glad to hear that the cloud backup worked for you, did you notice before reinstalling if there was another file there or did it seem to vanish completely for you?

Regardless we’d greatly appreciate a copy of your file and I’ll keep an eye out for it.

sorry about the delay just sent the save files using your above method they will be gdrive links, title was to Claire from AlKewper74. Hope it helps. Also no i didnt notice anything different or missing before it deleted my first game save.

Thank you Alkewper74, I appreciate you taking the time to send them our way! I found them in the inbox and will pass them onto the team with the note that nothing odd was noticed before the issue occurred.

My saves were not erased, but they were rendered inaccessible. I commented on the ‘Cleaning Up’ bug, and just had it happen a second time. I reset after the last time and was in the process of killing the Kraken. I saved and the game crashed after saying it was saved. When I tried to load back in I get the ‘Cleaning Up’ bug.

It hurts putting that much time into something, having to start over, and it happening again! There must be some way to recover the save previous to the most recent or a way to back up saves to prevent this in the future.

I am sad to have to put the game down until these issues are addressed. I will email my copy data in hopes you can pull a previous save before it corrupted.

Hi HazyKinkajou,

I’m sorry this issue have occured for you and I see you have posted in the other threads. I understand this issue is very frustrating and it is disheatening for players to lose progress but please stick to the forum rules and do not post in unrelated topics, this post is from a much older version and not related to the cleaning up issue. I get to each post as soon as I can and pass that info to the team.