[PS Now - PC App] [2083] [Multiplayer Issue]

Multiplayer: They created, I joined. So far in (I think 5 days). I got hit with the Binocular bug, I tried one of the fixes, didn’t work, lost my “watch” view. We saved, I left game, I went back to join, but I couldn’t join anymore, his name/game wasn’t on the list.

**He exited, went to host again, it said continue, but then it said New Game. ? ? **

Had issues getting it to load again, we both exited game, reloaded back in. Seems someone jumped in his game, so he set to private. Can’t see private games so can’t connect.

He sent invite, but being on Playstation Plus PS Now App, you don’t see invites.
**(Maybe require passwords for Friends?) **

How to reconnect with each other (again) if the game is set to private? Or if one has to exit, how to rejoin again? There’s no way to rejoin again.

Default Settings - No custom islands

One person Host - 2nd person join
2nd person leaves game - reload game - 1st persons game no longer shows up or a random jumps into the game, now 2nd person can’t play.

This was not Steam or Epic or Console. This was through the Playstation Plus PC App (PS Now users)

If you require any more information, let me know.

Hi ISuxGaming, welcome to the forums,

I’m sorry to hear you and the host of your game experienced issues when playing Stranded Deep. Thank you for reporting them to us.

Can you confirm for me if you were both using the PS Now - PC app or if it was only you connecting to the multiplayer game this way?

Please also confirm that when exiting the game, the host used a shelter or bedroll to save before exiting. And when the exited, did they quit the game entirely, or did they only exit as far as the main menu before trying to load the save again?

Was the host able to load the save even though you could not join?

I will report this issue regarding not being able to see invites via PSNow to the team. Are you using a PS controller on your PC? It is my understanding that you should be able to open the menu by pressing the PS button, and see the friends list and invites there. However if you are using an alternative controller (XBox for example) the buttons may not be mapped for this menu.

If you are able to get to the PS menu and see your friends list but the invite / indication that the host is playing Stranded Deep does not appear, please let me know.

Thank you.

Yes, we were both using the PS Now - PC App.

Yes, we both used shelter to dave (I saved, then he saved, then I exited, then he exited)
When exiting the game, we both closed out the game and restarted the game through the PS Now App
Then when trying to load the save, it did say Continue, but the next screen said “New Game” (After clicking on Continue)

Could not load the save at all, kept getting server connection error

Yes, we were actually both using a PS4 controller. But when pressing the PS button, on PS Now PC App, it doesn’t show friends list or anything. Just a few items.

Thank you for answering my questions and that screenshot example of what you see when you push the PS button. I will pass this onto the team for them to look into - it may be partically down to how PSNow is set up, but I’ll highlight that you cannot rejoin a friends game this way and they may be able to find a way around it for players.

Regarding your friends save, I know if saves are hosted in USA, East there have been issues with connectivity for that region that the team are looking into. If you’re not in that region, can you confirm for me which region the save was hosted in?

If your host was recieving a conneciton error, it is possible there was a region issue at the time. If they’ve tried again since, and are having the same error please let me know.

There is another report the team are investigating where players need to quit and reload before player 2 can rejoin the save after a disconnect. I believe what you’re describing could be connected and will add these details to that issue report also.

If the team come back with any workaround suggestions - specifically regarding re-connection via the PSNow app, I will post them here.

He used “Auto” for the region. So unsure what it actually gave us at the time.

1 Like