[PC - Steam][Multiplayer][Lobby Code and Gameplay] Entering Party Code and Tutorial

For the main post please follow the summary as best you can:
Feel free to edit and replace each section with your own info.

Lobby Code:
When you go to enter the lobby code, it is very difficult to type in the code. I’ve had to to highlight the already existing code and type the first letter to remove the preexisting code. I cannot backspace or delete the code without highlighting the preexisting code first. I am not able to type in the code continuously. I have to stop after each letter, click twice so that the typing indicator appears and then type the next letter. This must be done after each letter. It is very frustrating.

The Tutorial is not working while in Multiplayer mode. (I have not played the single player mode.) We have double checked our settings and it does say that the Tutorial is on. We have started 3 games and in each it does not start.

We did not change any of the default settings other than to turn down the music a bit.

I have restarted the game twice but these issues continue. I downloaded the gam eon 9/29/21.

I’m having the exact same problem. I tried uninstalling and it still doesn’t work. I was pretty excited about co op and now it isnt even playable

We’re having the same problem. There is no way to type in the code.

But … the game uses what you have in your clipboard. So copy the code from an editor, or if you got it from your friend with a message copy from there. Then join the online game and the code should be entered automatically. Worked for us