[PC-Steam][0.90 Coop Multiplayer][Gamesave] Error while save and lost inventory

The following error occured at the player who host the game, when we try to save in the shelter.
“Null inventory, this shoud not happen. Please contact the beamteam on steamforum.”

we are on the 18. day know an build a second shelter on an other island. bevore that the gamesaving worked. Bevor left the game the inventory was of the host was there. We realoaded the game and than the inventory of the host was gone, only the knive in the hand was left. But when the host saves again after reloading the game the error do not occure again.

Settings were for Laptop, no changes. Existing Map

-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
→ Yes we second player leaved the game changed the saving slot. reenter the game and both tried to save again. Same error occures.

Hi winroots,
Welcome to the forum and thanks for reporting this issue.
We will add your submission regarding saving and inventory issues to a report for the dev team