PC, Steam,0.90.00,online COOP, Creative mode only applies to host

Please provide as much detail of the issue and your experience with it as possible. Please also let us know how frequently the issue occurs and if it can occur from the start of a gameplay session or over time.

Every time I host an online session for me and my wife to play some creative to learn the game and just have fun building we find that creative mode only applies to host. My wife who has joined me still takes damage, dehydration, starvation and the rest whilst I do not. Also the code entry bar doesn’t let you type in a code to enter a private game making it impossible to host a private game.

Were any of your settings changed from the default options and have you added any custom Islands? No changes

What steps, if known, can cause this issue to occur for you? Normal steps for setting up a creative online coop match.

-Have you tried reloading your save, game or PC? Yes, doesn’t change anything
-Have tried reinstalling the game? Yes, doesn’t help.
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not. Not sure what else to try.
-Please feel free to provide any other information you feel may be relevant to this issue.
-Images / Links - If you have any images or clips of the issue happening, please include them.