[PC-Epic][0.76.01][Raft Bug] Disappearing raft

My raft disappeared after reloading my save file. It started when I accidentally dropped a container through the raft, so I reloaded because I had just saved. The raft was then gone. It was not near the shore, the anchor was down, and I had just had the raft in that location previous to saving. I have tried reloading several times, but the raft is always gone. I have about 17 hours put into this save.


No settings were changed from the default options and I did not add any custom Islands.

I am not sure of the cause.

-Have you tried reloading your save, game or PC?
-Have tried reinstalling the game?
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
I tried dying to reload instead of quitting without luck.
-Please feel free to provide any other information you feel may be relevant to this issue.
My raft was parked next to a sunken container/cargo ship before it vanished.

I am wondering if there is a way to prevent this from happening in the future. Saving often wouldn’t seem to help, because it was there when I saved.

I am leery to keep playing this game if I am just randomly going to lose my progress.

Thanks for any help in advance!

I have also had this issue. We flipped the raft by accident so reloaded to the previous save point and it was gone. The raft was out at sea at the time of saving. This issue hasnt occurred when it has been on land.

Hi all, thanks for reporting this.
We’re looking into it and I’ll be submitting a bug report.

In addition to the details you mentioned, can you please provide specs (CPU, GPU etc) including OS and also if you have used any mods or changed the game in any way beyond the in-game settings.

I didn’t use any mods or change the game in any way. There were no custom islands.

Windows 10 Pro
CPU- Ryzen 5 3600
GPU- GTX 1080ti
64gb RAM

Same problem occured to me yesterday and on a new save today (15/01/21).
I have no troubles with lagging out, but is the second time game started to lag so I ran to save the game and restarted it.

Both cases my raft was anchored both near shore and in shallow waters, first time I have played 130 in-game days and never got the problem, and suddently started occuring yesterday.

Oggi ho avuto il tuo stesso problema. La zattera era in acqua bassa con ancora abbassata. Io vado in spiaggia, porto degli oggetti vicino la mia tenda, salvo e la zattera è scomparsa, non c’è modo di recupararla. Si può richiamare un salvataggio precedente? Io ho usato sempre lo slot 1 e non ho modificato nulla. La mia zattera era bella grande, non mi va di ricominciare da zero!

I had the same problem as you today. The raft was in shallow water with still lowered. I go to the beach, I bring some objects near my tent, safe and the raft has disappeared, there is no way to recover it. Can a previous save be recalled? I have always used slot 1 and have not changed anything. My raft was pretty big, I don’t want to start from scratch!

Me, I had my raft inked in shallow water, I saved, I left, and when I restarted the game, there was only half of my raft and impossible to rebuild the raft where it had disappeared.