[PC][0.90][SINGLEPLAYER]Cannot place objects

The issue started to occur a few days ago, I will start a new game just to see if it will fix things but no matter what I do after having progressed slightly on the starter island I can no longer craft from the resources on the ground and place objects, I can however place things if I have the required materials in my inventory.


Just field of view, have gone back to default to see if it will fix


-Have you tried reloading your save, game or PC?
-Have tried reinstalling the game?
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or Verify files on Steam and start a new game with a new random layout
-Please feel free to provide any other information you feel may be relevant to this issue.
-Images / Links - If you have any images or clips of the issue happening, please include them.

Same problem occurs here. I don’t know if it is a bug or an improvement, but when placing buildings on the island, I have to be nearby the materials or they have to be in my inventory. This does not affect when building a raft.

Have tried to stay next to the materials when crafting a placeable object but still no joy, atleast I can craft and place when I have the materials in my inventory, it just makes inventory management a bit frustrating, I hope its just a bug that will soon be fixed.