[Known Issue] Rafts/Gyro Vanishing

Hi Hankthegasman, welcome to the forums!

Thank you for reporting you experience of this issue. Items left behind are not often mentioned in player reports. When you reloaded the saves were the crates floating and spaced out as if they were still on the shelves?

Also, had you just arrived back at your island or had you been on the island for a while before saving?

I also just had my raft disappear after I saved on day 32 with about 6 crates on it and my gyrocopter - since it looks like this bug isnt fixed and its known about I guess I’m just done playing for good and uninstalling, no point in sinking tons of hours back into this game if my stuff can just go at any minute. Such a bummer, I feel like I’ve just completely wasted time.

1 Like

Thank you for sharing your experience Jbaker35, and I’m sorry to hear that your crates and gyro were also affected by this issue and I understand how disheartening this can be. The team are still working on this issue but we do not have a set timeline for a fix - any announcements for updates/patches will be made in the News and Announcements section as soon as info is available.

The following is a repost of mine from a thread here, I just want to put it here because I have more input:

—I know this thread is a little old, but figured my experiences may be of assistance. I too have lost two rafts.

1st time: I anchored very close to the shoreline, so close in fact that a hog attacked and hit both the raft and me, I took damage and the raft was knocked back a little bit off of the shore. At that point I saved on the island, I already had a hut established and exited the game for the day. When I next played, I ran around the island getting fibers for the better part of the game day, but when I went to leave my raft was gone. I figured maybe the hog’s hit “retrieved” the anchor and I hadn’t noticed and it floated away.

2nd time: I played for about 6 game days, going between islands collecting and what not. When I made it back to my well established home, I ran right to the sleeping bag and tried to save, but the game crashed. When I loaded it back up, I was back where I had started playing, as if it I hadn’t done anything. A little miffed I just shrugged and went to get on my raft…which was no where to be seen. I’m not sure how the raft would have disappeared after reloading a save file that did have a raft right off shore, that when I started playing I jumped on and went looting islands

Sorry it’s long winded, but I do hope it helps. I thoroughly enjoy the game, even with the bugs here and there. Thank you!—

new information, could be helpful
So last night I made a third ship, sailed to an island that I was planning on recreating via cartography. I saw the suggestion to not save as soon as you get on an island, so I ran around and collected the fibers from baby palms, took about 5 minutes. I then saved, exited to main menu, opened cartography to verify which island I was going to recreate, went back into main menu and continued my game. When I loaded in I found my rat had vanished, for the third time. I wasn’t happy lol.

While at work I was thinking about it and wondered why it happened, and decided it might have been something from cartography. When I got home I made another raft, went to that same island, collected the fibers, saved and exited to main menu, then continued the game. I found my raft right where I left it. Then I exited to the main menu, opened cartography, closed cartography and continued my game, only to find my raft had vanished!

I hope this information helps y’all resolve the issue. Thank you for your continued effort to improve the game :slight_smile:

1 Like

Also found swimming to an island that doesn’t have a raft, opening cartography won’t make the raft disappear

Hi Reidz,

Thank you so much for providing a detailed account of your experiences when your lost your rafts and for the additional information regarding the cartographer use and when your lost your other rafts. I really appreciate you taking the time to share this information with us and I shall pass this onto the team for their investigation into the issue!

Edit: I also updated the information above - if anyone else experiences issues in the sequence Reidz described, please let me know.

Hi @ all.
We also got hit from the above mentioned bug.
We started a new game (hard mode) with the actual game version and to feel more realistic and achieve the trophie without using the compass we also had not used the cartographer.

Furthermore we decided for this save game that we don’t build a “home island” but we are going to build a huge raft 17x8 :sweat_smile:

But let’s get back to the bug.
We had just visited the 3rd island and had to go back to the 2nd island to carry up some last items. We parked the raft (at this time it was only 13 x 2) on the island cause we had not build an anchor. After saving and picking up the last items we couldn’t find our raft.

I don’t know if the next information is helpful but I know that Stranded deep and Subnautica are both programmed with Unity. And in Subnautica was also a big save game bug (after reloading the game we lost the complete base and vehicles :rage:) And this save game bug exists for 2 years and the developers from subnautica are more then 2 peoples :face_with_raised_eyebrow:
But I know that the Beam Team are more qualified :wink:

Hi Marwal,

Thank you for taking the time to share your details of this experience and for confirming that you didn’t use the cartographer when it occured for you.

While I don’t know the details of the investigation the team are conducting into this issue or if it is related to the Unity Engine, I will pass this info onto the team.

Considering island hopping with a modicum of safety is preferable to swimming with a spear the entire way, jumping at every shadow, tis real disheartening to have your anchored & beached boat vanish without a trace.
The tension in the shark ‘music’ is enough thanks, I’ll have heart palpatations swimming between islands! So, here i am on day 20, with a little hut on a boar island, with a full tool belt, ready to go! Ready to explore! Ready to get into the real meat and potatoes of the game!

And that’s where i’m likely to stay till this can be sorted.
It’s been a fun week! Would loved to play more. I hear there are more wrecks I’ve not even seen, and boss fights!
As disheartening as it is to have lost a raft, it’s downright discouraging once you realise even the replacement raft you do make is subject to the same possible disappearance.
Thanks for the hard work folks, it’s got ample potential and really scratched the survival game itch i had, looking forward to periodically popping in on the forums to check for progress updates over the coming months.

Hi Waywardian - Welcome to the forums!

I understand the impact the potential on if this issue occurring can have on gameplay for players and also understand wanting to wait until this issue is sorted.

Thank you for sharing your feedback regarding Stranded Deep and your experience of this issue, I’ll pass this onto the team.


I unfortunately experienced the raft vanishing issue and was ready to give up re-downloading my back-up save from the cloud and trying again to get it to work until I finally got it to save with my raft still present upon re-loading. Not sure if it’s relevant to it working or it just worked for other reasons, but on this occasion I actually dragged my raft the relatively short distance from the sea to my save shelter, stood on the raft and then saved. After exiting to the menu and re-loading, the raft was still there, right next to my save shelter. This might work for others possibly……….can’t hurt to try, if you’re also having this issue.

Hi SeanDon71 - Welcome to the forums!

Thank you for sharing your experience and this workaround that worked for you, I’ll add it to the post above and hopefully it may help some players who are also experiencing this issue :slight_smile:

I have also lost several rafts and have found that building a mooring on your home island that is sufficiently above even a stormy water level has worked for me. I have not lost my raft as long as I only save and exit the game with my raft properly moored and at home. When visiting another island, I never return to the main menu until I have safely made the return trip. Hope this helps!

This game is awesome! Just recently started streaming on Twitch. Check out my page

Hi XGnomeGrownX, welcome to the forums!

Thank you for sharing the details of what works for you to prevent your raft being lost. I shall inform the team. Would it be possible to see an image of your setup or for you to elaborate on what materials you used etc?

(Edit: Side note - I’m glad to hear you’re enjoying Stranded Deep! We have an images and videos section and if you’d like to create a post tagged with [Streamer] or [Content Creator] and link to videos or share details please feel free! Details can be found here: Content Creators - Please Read Before Posting! )

You can see my raft moored atop the tall plank foundations at the base of my ramps.

Thank you for sharing this image xGnomeGrownx - I shall pass this onto the team - That is a really nice build too by the way :star_struck:

Another design for a mooring garage on another build of mine!

I have not yet experienced this bug, but I tend to save in designated intervals and at a specific distance from my raft, so it could be that something I’ve been doing circumvents whatever it is that triggers this bug.

I’ll keep an eye out for it during my gameplay regardless, and if I can find the exact triggers, I’ll post again in this thread with that info.

Typically, I save multiple times before exiting the game, and if I’m traveling, I try to save while on the raft (which is also beached so it won’t drift as easily) using a sleeping bag. I also use the pause menu to take breaks instead of fully exiting.

This may or may not be relevant, but I did find that if you exit the game too quickly after saving, you’ll lose progress (not all the data will save, or it may wipe the file). To avoid this particular issue, just wait until the “saved” message pop-up disappears after saving.

Hi Shokujin, thank you for detailing your gameplay style. The part you mentioned about the “saved” popping up is interesting. I wonder if this is a factor for more established saves that take longer to save. I will note this for the team.

While I hope this bug does not effect your save, should it occur details of what you did differently (if anything) could prove very useful and would be greatly appreciated :slight_smile:

1 Like

Sorry I missed this post xGnomeGrownx thank you for sharing your build types that have helped you to avoid this issue!