[Known Issue] "Continue" option not displaying for save

Issue Summary:
Some players reported that upon launching the game, their option to continue for a particular save slot is missing from the main menu. The save itself is still listed under save data in the system.

If you have found this has occurred for you please try backing up all save data and then reinstalling the game. After reinstalling the game, please try to launch the game with all network connections and background apps turned off. Though not a guaranteed workaround, some players have reported this working in similar instances.

If you are playing on PS4 and still have a copy of the affected save, we would greatly appreciate the chance to look at a copy of your save as it may help us to narrow down the cause of the issue further. While we are not able to fix and return saves we would use them in our investigation and hopefully it’ll help us release a fix to the community as a whole.

To access the file:

  1. Turn on PS4
  2. Insert an External USB Drive into one of the 2 USB ports on the front of the PS4.
  3. In the main menu, go to “Settings”
  4. Click on “Application Saved Data Management”
  5. Select “Saved Data in System Storage”
  6. Select “Copy to USB Storage Device”
  7. Select Stranded Deep
  8. Select all files and press “Copy”
  9. Wait until transfer is complete
  10. Remove External Drive
  11. Zip up all files copied to USB drive including “.bin” and “Profile” files
  12. Email us the Zip files to contact@beamteamgames.com

or, if unable to send the files via email you can upload the files to your Dropbox or other cloud file service and email us the link.

Hi, i have experienced this missing “continue” option tonight on PS4.

I am on day 123 and soul destroyed to find the continue option is missing on this save.
I have another save on day 5 that loads perfectly on another slot but the one i worked real hard on is not allowing me to continue!

I have read on another site that there was an issue with labelling the storagr boxes with incorrect spelling or abreviations was found to be a problem?
Apparently the persom that experienced this opened a dev.log.view and found the error as a mislabelled storage box which confused the data?
Not sure if this could be the problem but i have labelled many storage boxes and not experienced the save issue yet.
I have sent you the save file on my email address that is registered to this forum, so hopefully that will help you discover the underlying issue.

I really hope you can fix this so i dont lose all the effort i put in so far.
Really enjoyed the game up til now but dont think i have the enthusiasm to play again if i am risking losing everything again.

I’d also like to ask if you plan to allow coop play? Most people i have spoken to have agreed that it would be awesome to be able to survive together on the game.

I really hope this will be an added feature in the future and im praying you can help me retrieve the save data ive lost!

Heres a screen shot of what im seeing when loading the game save.

Hi SOMETHING_NASTY - welcome to the forums,

I’m sorry to hear this has occurred for your save. I completely understand how disheartening this issue is for players - thank you for sending your save file along, I’ve found the email you mentioned and will pass it onto the team along with the image you included.

Thank you for also letting me know about the PC version of the issue you found, while I don’t know if this is related, I will alert the team and let them know you were labeling boxes in your game. Would you have used any special character or punctuation when labeling them?

Please also let me know if you tried any of the workarounds listed above when trying to log back into your save file.

With regards to multiplayer - the statement for the team is in the Console Version FAQ and reads: “Unfortunately we can’t go into details about this, but any announcements for the game will be made in the News and Announcements section first, as well as on our Facebook and Twitter profiles.”