Impossible de craft certain items


bonjour, quand j’essaye de fabriquer une gourde ou un feu pour faire évoluer l’engin ne veut pas se faire j’ouvre le menu fabrication je vais au consommable et je clique mais rien n’est fait, j’ai tous les ingrédients que j’ai testés dans mon inventaire et sur le terrain mais impossible à fabriquer mais le jeu me dit que j’ai rassemblé les objets nécessaires

je n’ai jamais changer les paramètre

j’ai essayer une nouvelle game
un ami a aussi ce problème
que se soit manette ou clavier


hello, when I try to make a gourd or a fire to make the machine evolve, I open the manufacturing menu I go to the consumable and I click but nothing is done, I have all the ingredients that I tested in my inventory and in the field but impossible to craft but the game tells me that I have gathered the necessary items
I never change the settings
I tried a new game
a friend also has this problem
whether controller or keyboard

Hi Akiral,

As all our staff are English speakers, we ask that players post in English as per the Rules and Guidelines

As our Staff and Moderators are all English Speakers, please avoid using other languages. We need to be able to read everything posted in order to effectively run the forums. If you are unable to or do not feel confident writing in English, please use an online translator. If you are concerned about your post being mistranslated you may post in your preferred language on the condition that a 1:1 translation accompanies it.

I have added a translation to your post.

With regards to your crafting issue, could you please post a screenshot that shows what you are seeing when you try to craft?
Is this for all items?

I’m having the same issue on the Epic version. Even with all the crafting materials in my inventory somethings wont craft from either the crafting menu or quick craft. Tried with both exclusive and borderless. non of the settings had been changed either.

1 Like


Do you have the required crafting skill level for the item you’re trying to craft?
The level required can be seen on the top-left of the crafting combination button: “LVL 1, LVL 2, etc”