I cant save in co-op mode

My game will not save in co-op mode

Made a shelter saved multiple times
-same number 2
-no saved file on ps4
Did this to 3 separate games.

Hi Soulreaper1396, welcome to the forums,

I’m sorry to hear you have been having issues with saving in multiplayer. Another player reported something similar and this issue is being investigated by the team.

Please let me know:

  • What version of the game you’re playing

  • When saving, does the “Game Saved” notification appear on screen?

  • Are you able to save in a single player save without issue?

  • Have you tried other save slots too?

  • Have you tried saving on other islands?

  • Are you using the same seed number each time? If so, please let me know what it is.

  • In multiplayer, what region are you using? Have you tried changing your region and saving?

  • When saving, are you following the tutorial at the start of the game and eventually creating a shelter, or do you start a different way? If your gameplay starts off a different way, please let me know what you do differently before saving.

  • If you are able to progress as far as crafting a sleeping bag since reporting this issue, are you able to save using this item instead?

Any extra information you can provide about your gameplay experience would be greatly appreciated as it can help the team investigating this issue.

Thank you.

I am using the latest since I just bought qnd downloaded yesterday

I began kn co op and I have saved on several different islands

The saving symbol does show in the corner

I tried 3 save slots
I haven’t made it to sleeping bag
And auto region
Why is it so complicated to save? Shouldn’t I just be able to
save?

Hi Soulreaper1396,

Thank you for those details. You should indeed be able to save by using the shelter and selecting the “Save” option. This is an error the team are investigating and I appreciate you sharing these details with us.

There is a new update being released later today, it does not have a fix for this listed, but please let me know if anything changes as it may have been related to another issue that is being fixed with this update. The number in the bottom left of the main menu will show as 2083 as soon as the game us updated.

If the issue persists, please let me know:

  • Are you able to save the game in single player?
  • If you chose a different region other than “Auto” are you able to save? Please let me know what region you are trying.

Knowing these details may help me to determine if this is a multiplayer server issue, or an issue within the main game itself.