[Epic][0.90.11] Can't select food from extinguished fire

When attaching food to the basic camp fire. Once I douse the fire, I can’t select the meat at all. I’ve tried every angle, crouching jumping, it’s just as if the meat is no longer there.

  • Relighting the campfire doesn’t fix the issue.
  • I can’t destroy the fire because something is attached.
  • This has happened for two fires that I set up while exploring.
  • All fires I haven’t done this to are fine.

I think #87547406 doesn’t appear to be relevant to this bug.

Graphics settings are the only thing I changed.


  1. make a camp fire.
  2. light and attach food in any order.
  3. once the food is cooked, extinguish the fire.
  4. Try to select the food

-Have you tried reloading your save, game or PC? YES
-Have tried reinstalling the game? NO
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
– Make a new fire. Try not to extinguish first, even if that’s the first prompt I get. All other fires work fine. As long as I don’t extinguish before removing the meat.
-Please feel free to provide any other information you feel may be relevant to this issue.
–I haven’t tried to experiment with a smoker or any other similar objects yet.

Exactly the same problem as above, if you put 2 leaf/plant fuel in you can then take the cooked item but i don’t really want to keep doing that, please fix as this was my first time playing and was enjoying it until that happened - also i did find quite a few more bugs, will post about them

We’re looking into it. The details you’ve provided have been added to a report for the dev team.

Hi all,

Can you confirm if this issue currently persists?
From my testing this issue appears to be resolved.

@Night_Snake I personally had not that problem, but it is was quite difficult to catch the meat. You had to hunker down and then aim the crosshairs a little above to select the meat.

But works fine for me now.



[STEAM] [LINUX] [0.90.11]

It happened again.

A video says more than 1000 words…

So only in a specific distance in a specific area it works to grab the meat from the campfire.

1 Like

This is still happening. Epic store version. Refilling the fire fixes the problem… hit box issue when fire is low on fuel?

Reporting similar issue still persisting (PC/Win10/Steam). Couldn’t select meat from fire. Extinguishing and refilling fire allowed me to select it.

This is still happening, even on fires that are still burning. The reason I have three fires there is because I can’t get the meat off any of them, no matter what angle I try. The fire on the left I tried adding two plants into as suggested above, but that still didn’t allow me to take the meat. They can’t be destroyed because it says something is attached, so I guess you just have to keep building them after they bug out?

1 Like

Happened to me, too (Epic). The fire was still burning, but the outline around the meat had disappeared and I had to discard the whole fireplace, because I couldn’t attach anything else or upgrade the fire.