[Epic][0.76.00][Input] Broken input from the start


I’m here from Epic where I got the game for free. Had I paid for it, I’d be refunding it immediately. I see this has been in development since 2015. It looks beautiful, but it’s unplayable and here’s why:

  1. I alt-tab to check something, my mouse pointer is broken and I have to restart the game.
  2. Paddling forward in the raft doesn’t work. I check my bindings and fix the binding and now I can paddle forward (left mouse button). I land and my bound key that I set for grabbing doesn’t work (space bar). I check my bindings and paddling forward breaks again (literally every time I re-enter keybindings).
  3. Still can’t grab the raft, the rebound key just doesn’t work at all
  4. Totally unplayable.

I understand it’s early access, but these basic problems should have been solved before putting in any sort of polish (the game looks beautiful). Bummer…

Isn’t relevant, I’ve started multiple games

Input, basic stuff here.

What steps, if known, can cause this issue to occur for you?

-Have you tried reloading your save, game or PC?
-Have tried reinstalling the game?
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
-Please feel free to provide any other information you feel may be relevant to this issue.
-Images / Links - If you have any images or clips of the issue happening, please include them.


Thanks for moving your post here from the Steam forums.

  1. Can I confirm which window mode you’re starting the game in–borderless or exclusive?
  2. Can you reset your input settings to default in the input settings and let me know if the game functions correctly? It sounds like there may be a conflicting key binding that we haven’t come across…

Hi Sam,

Thanks for the reply! I’m using borderless which may explain the mouse pointer loss on alt-tab.

I’ll check using the default bindings and report back.

  1. Can confirm, exclusive mode has no effect on mouse cursor re-capture. It’s lost on the first alt-tab and any clicks outside the window minimizes the game (though when the scene reloads it re-captures the mouse)

  2. It looks like the issue with grab does not work at all with any keyboard binding, only mouse buttons.

I use default bindings and right-click=grab(hold right-click while dragging/moving objects). Having no issues running in borderless widowed with alt+tab and mouse functions.

  1. OK, thanks. Are you using a multi-monitor setup?

  2. Thanks for reporting this. I will investigate asap.